basic configuration

- the default baud rate is 9600

first steps

Use the serial console with a baud rate of 9600 and do

system-view
interface Route-Aggregation 1
link-aggregation mode dynamic
link-aggregation selected-port maximum 2
ip address 10.25.0.xy 255.128.0.0
quit
interface Ten-GigabitEthernet1/1/1
interface Ten-GigabitEthernet1/1/1
port link-mode route
port link-aggregation group 1
quit

The switch should be pingable now. Load the configuration from a tftp server:

tftp 10.20.40.4 get HP/startup_xy.cfg startup.cfg

Activate the startup config
startup saved-configuration startup.cfg main

Reboot the switch. Do not forget to enable LACP on the FS500 side for the corresponding LAG.

The startup configuration

For Rack 55. Replace the corresponding hostname and IP addresses.

#
 version 5.20.99, Release 2220P02
#
 sysname DS_055
#
 ftp server enable
#
 domain default enable system 
#
 telnet server enable 
#
 password-recovery enable
#
vlan 1
#
domain system 
 authentication login local
 access-limit disable 
 state active 
 idle-cut disable 
 self-service-url disable 
#
user-group system
 group-attribute allow-guest
#
local-user admin
 password cipher $c$3$InxejQt1xKFKA5ILJIUCoZf5ry6aeeYp
 service-type telnet
 service-type ftp
local-user telnetuser
 service-type telnet
#
interface Bridge-Aggregation1
 port link-type trunk
 port trunk permit vlan 1
 link-aggregation mode dynamic
 link-aggregation selected-port maximum 2
#
interface NULL0
#
interface Vlan-interface1
 ip address 10.25.0.55 255.128.0.0 
#
#
interface Ten-GigabitEthernet1/1/1
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan 1
 port link-aggregation group 1
#
interface Ten-GigabitEthernet1/1/2
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan 1
 port link-aggregation group 1
#
 load xml-configuration 
#
 load tr069-configuration
#
user-interface aux 0
user-interface vty 0 15
 authentication-mode none
 user privilege level 3
#
return

-- HenningFehrmann - 28 Jan 2014

This topic: ATLAS > AtlasNetworking > HPDataNetConfiguration
Topic revision: 06 Mar 2014, HenningFehrmann
This site is powered by FoswikiCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding Foswiki? Send feedback